Linux: installer un paquet avec mauvaise clé GPG

apt-get ne laisse pas installer un paquet dont la clé GPG est périmée ou incorrecte (par exemple: le logiciel unipager).

Workaround:

dans /etc/apt/sources.list :

deb [allow-insecure=yes allow-downgrade-to-insecure=yes] http://www.afu.rwth-aachen.de/debian unipager main
deb-src [allow-insecure=yes allow-downgrade-to-insecure=yes] http://www.afu.rwth-aachen.de/debian unipager main
Notre avis
Partagez ce contenu !

Leave a Comment

Votre adresse e-mail ne sera pas publiée.